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Introduction

Welcome to the ThinkMarkets MT5 User Guide. 

If you have used MT4 in the past you will notice that much of the functionality in MT5 remains the same. Therefore, this guide is 
dedicated to the learning how to use the more technical features and new functions within MT5. 

If you’re looking for a guide on how to place trades in general then please visit our Learn to Trade tutorials on our website 
at https://www.thinkmarkets.com/en/learn-to-trade/. These guides will teach you general skills on how to trade CFDs with 
ThinkMarkets.



Getting started

Side panel

Toolbox Charts panel

Top panel and drawing instruments 
Here you can find Market 
Watch, Navigator, Symbols 
and Ticks

Here are all your current trades, History of your 
trades, News, Mailbox, Calendar, Company, 
Market, Alerts, Signals, Articles, Code base, 
Experts and Journal.

Charts of specific trading instruments (by your own 
choice), Trading functions (Buy/Sell), One click 
trading and Depth of market

It contains Auto trading, Virtual server, Chart functions, Signal 
service, all the Drawing tools and Timeframes



Open an account

Netting or Hedging Accounts

Where to Check Your 
Account Type

To open a new MT5 account, please visit your ThinkPortal - https://portal.thinkmarkets.com/en/login

Then select Trading Accounts from the menu. Select whether you want a new live or demo account and choose MT5 as your 
new account option. The details of your new account will then be displayed, as well as emailed to you. 

Please note that unused accounts will be deleted after 30 days.

Hedging system allows you to open as many positions you want in one symbol. There is no limitation to the number of 
positions you can hold at the same time. Positions are additionally opened after one another. Your current position does not 
change. Below example shows executions of two 1.0 lot EURUSD trades simultaneously.

You can see two separate positions opened on EURUSD. Hedging account is very common execution method. Basically, this 
account type allows multiple open positions on one single symbol.

On the other hand, Netting system will simply limit your trading activity in terms of open positions. As you can only have one 
open position for one symbol. The examples show execution of two consecutive 1.0 lot EURUSD trades.

MT5 allows users to trade using either Netting or 
Hedging accounts. After account creation, users 
can identify if their account is netting or hedging 
by looking at “Journal” tab of “Trade” window.



Market Watch

Symbols

The Market Watch window provides an overview of price 
data of financial instruments: quotes, price statistics and tick 
chart. It also provides details of contract specifications and 
One Click Trading options.

At the market watch, you can list/hide interested financial 
instruments and other price data such as spread, high/low, 
times and source. The displayed data can be configured in 
the context menu. For example, you can show the “Source” 
field — the provider of the financial instrument liquidity.

Double-clicking on one of the instruments opens a new 
position opening window. A symbol chart can be opened 
by dragging it to the chart viewing area using a mouse 
(Drag’n’Drop); in this case windows of currently open charts 
will be closed. If you hold down “Ctrl” while dragging, the 
chart is opened in a separate tab, and other charts remain 
open.

You can add new symbols at ‘click to add’ field. Available 
financial instruments will appear as you type. Also, you can 
right click on market watch and click “Show All” to list all 
available products at once. Alternatively, you may click “Hide 
All” to make them disappear.

Symbols is a page where you can find information about 
a specific symbol. Go View > Symbols or click “Symbols” 
by right click on market watch. Here, you can find contract 
specification of a symbol, also, you can retrieve bars or ticks 
to see historic data.

Specification

You can browse symbol properties of each financial product. 
You may see contract size, maximum/minimum trade size, 
swap long/short rate and trading hours, etc. Basically every 
information you need to know while trading.

Bars

You can retrieve historic data of bars. You can choose a time 
range and select timeframe (M1, 15M, 1H, etc.). Historic data 
includes Open, High, Low and Close. These can be exported 
Excel .csv file, simply click “Export Bars” located at the 
bottom of the window. 

Ticks

You can retrieve BID and ASK of a symbol at specific time 
range. Again, you can export this into an Excel .csv file by 
clicking ‘Export Ticks’ button located at the bottom of the 
window.



Placing a Trade
There are multiple ways to place a trade in MT5. This section will discuss the various ways you can place a trade.

New order

The first way is selecting the “New Order” button or 
pressing F9. This will bring up the standard MT5 order 
window.

• Tick chart – Displays the tick chart, which is the 
movement of the last decimal place of the symbol. Red 
price is Ask, Blue price is Bid.

• Symbol – Defaults to the active chart. However, you 
can choose any available pair to place a trade on.

• Type – Choose whether you want to place a trade 
at Market (Market Execution) or Pending order. If you 
select a Pending order, further options will appear so 
you can choose whether you want to place wither a 
Buy Stop, Buy Limit, Sell Stop, Sell Limit, Buy Stop 
Limit and Sell Stop Limit. For further information 
on Pending order types please visit - https://www.
metatrader5.com/en/mobile-trading/iphone/help/trade/
general_concept/order_types

• Price – Price level at which you want to place your 
Pending order. 

• Stop Loss – Price level at which you want to exit the 
trade if in loss.

• Take Profit - Price level at which you want to exit the 
trade if in profit.

• Comment – Add a comment to your trade.
• Bid / Ask Prices – The active market Bid price and 

Ask price.

One all the details above have been chosen, if it is a Market 
Execution trade you can press either the “Sell by Market” or 
“Buy by Market” buttons to place the trade. If it is a Pending 
order type click “Place” button.

One Click Trading

Another way to place a trade is via the One-Click Trading 
method. One-Click Trading allow you to place an order 
directly in the market without the above-mentioned New 
Order window appearing. To choose this option you must 
first go to Tools menu > Options > Trade tab and select 
One-Click trading option. 

You can select this by either selecting the Trade Panel 
button in top left corner of the Window or right clicking on 
the chart and selecting One Click Trading (or ALT-T)

When you click either the SELL or BUY buttons above you 
are placing an at Market Execution order at the currently 
displayed prices and specified volume, i.e. 1.00 lots. You 



can simply press the up or down arrows to increase or 
decrease the volume you want to place, or type in the 
volume directly.

Please note that when selecting price levels for either entry 
or exits, those prices are never guaranteed to be filled at 
the exact levels. Slippage may occur and we recommend 
you familiarize yourself with our Fair execution and slippage 
policy here - https://www.thinkmarkets.com/au/support/
legal-and-regulation/fair-execution-policy/

Another function of One-Click Trading allows you to place a 
pending order by right-clicking on the chart/window at the 
precise level you want.

If you right click above the current price level it will present 
you with the Sell Limit and Buy Stop order options. This will 
place the order directly at the volume you have selected in 
the Trade Panel above. Therefore, you can change that pre-
set volume within Trade Panel.

Depth of Market

There is one more way you can place orders in MT5, using 
the Depth of Market window. Click the Depth of Market 
button in top left of the chart/window or press Alt-B.

This will bring up the standard MT5 order window.

The Depth of Market window allows you to zoom in on the 
tick chart price levels and graph whilst giving you the ability 
instantly place your orders from within the same window. 

By clicking on the either the “Sell” or “Buy” button you 
are placing your order at Market Execution, at the volume 
specified, i.e. 1.0 lot.

By clicking on the arrows you are placing a Pending order, 
relative to the price. Simply hover the mouse cursor over the 
arrows to familiarize yourself with the types of orders.

If you click in above the price level you are entering in with 
either a Sell Limit or But Stop order at the volume specified. 

If you click in below the price level you are entering with 
either a Sell Stop or But Limit order at the volume specified.

You can also set Stop Loss and Take Profit levels in ticks, 
next to where you set the Volume of order.

Once your order has been placed it will be displayed under 
the Trade column.



Chart

Maximum Bar

Timeframes

Appearance and properties of each chart in the terminal 
can be set up individually. To do so, user must execute the 
“Chart – Properties” menu command. You can also access 
this by pressing F8. These actions result in appearing of 
the “Properties” window that can be used for setting of the 
colour of various elements of the chart (the “Colours”) tab:

• Background – chart background colour;
• Foreground – colour of axes, scales, OHLC line;
• Grid – chart grid colour;
• Bar Up – bar up, shades and fringing of the Bull 

Candle body;
• Bar Down – bar down, shades and fringing of the Bear 

Candle body;
• Bull candle – colour of the Bull Candle body;
• Bear candle – colour of the Bear Candle body;
• Line chart – line chart and Doji bars;
• Volumes – volumes and levels of open positions;
• Ask price line – colour of the Ask line;
• Last price line - colour of the Ask line;
• Stop levels – levels of stop orders (Stop Loss and 

Take Profit).

Charts show up to 100,000 bars by default. However, on 
some occasions you can only see few or limited number of 
bars in a chart. Then you can modify chart settings from 
“Tools – Options – Charts”. The number of bars in one chart 
can be set from 5000 to unlimited. 

If your trading device’s CPU load and RAM is available and 
can process the larger numbers of bars smoothly, you may 
increase the number of bars accordingly. Vice versa, if your 
device cannot afford high load of bars, consider lowering 
number of bars in a chart.

To set timeframes of a chart, you can look for “Timeframes”. 
Please go to “View > Toolbars > tick Timeframes”.

This will bring up below timeframe scales. Now you can 
target a chart and choose how much each bar/candle/line 
represents in time.

Additionally, users can choose from more timeframe 
options on MT5. Simply right click on the chart and look for 
“Timeframes” arrow.



Chart View Functions

Drawing
MT5 supports drawing tools to help users do chart analysis. 
They can draw using below pre-installed drawing tools. 
You can access this by clicking “View – Toolbars – Line 
Studies”. Basic drawing tool appear in the toolbox includes 
line drawing, texting box.

Additionally, you can access more drawing tools by right 
clicking on drawing tools and click “Customize”. You can 
add or remove from “Available buttons” and “Selected 
buttons”.

Docking Chart

The trading platform allows detaching financial symbol 
charts from the main terminal working area. 

This feature is convenient when using multiple monitors. 
Thus, you may set the main platform window on one 
monitor to control your account state and move your charts 
to the second screen to observe the market situation.

To detach a chart from the terminal, disable the “ Docked” 
option in its context menu. After that move the chart to the 
desired monitor.

Window/Chart Views

When working with multiple charts on one screen you can 
also press the following button (or press Alt-R) to allow all 
charts to fit in the one screen.

Simply click the Maximize button on the selected chart to 
maximize that chart again.

You can also Zoom in and Zoom out on charts, using the 
toolbar buttons or keys + (zoom in) and – (zoom out).

By selecting the Window menu you can arrange the 
Windows in the way that you like.

• Cascade – puts all windows/charts on top of each 
other.

• Tile Horizontally – Fits all windows/charts horizontally 
across the screen. 

• Tile Vertically – Fits all windows/charts vertically across 
the screen. 



MetaQuotes Language Editor

Register a Virtual Server

The MetaQuotes Language Editor gives a trader the ability 
to create customized Indicators, Expert Advisors and 
Scripts. They can either be created by the inbuilt MQL 
Wizard or by coding in the programming language known 
as MQL5 which is native to MetaTrader 5.
• Indicators – Allow you to display objects on charts 

that can help you to signal when certain price or other 
indicator criteria is met.

• Expert Advisors (EA) – Are programs that can 
continually run to automatically produce signals or 
trades. Also known as Robots or algorithms.

• Scripts – Are like programs that can produce a signals 
or trades; however, they run one time and do not have 
the ability to run continuous.

To access the MetaQuotes Language Editor in your MT5 
platform either find it on the toolbar, Press F4 on the 
keyboard. 

Alternatively, go to Tools menu > MetaQuotes Language 
Editor.

For more information on the MetaQuotes Language Editor 
and MQL5 press F1 for the user guide or visit - https://
www.mql5.com/en/code

The Virtual Server service allows you to run your Expert 
Advisor trading strategies on one of MQL5 Virtual Servers 
around the world. As opposed to running it on your own 
local computer a Virtual Server runs extremely close to 
the ThinkMarkets server. This means that trades can be 
executed much faster than normal.

Generally, connections from a local computer to the 
ThinkMarkets server are from 100 – 300 milliseconds. 
When you subscribe to a Virtual Server the connection to 
the ThinkMarkets server can be < 10 milliseconds.

if your trading strategy requires low latency, meaning your 
trades require fast execution then a Virtual Server may be 
an advantage.

The MQL5 Virtual Server is a similar idea to the 
ThinkMarkets VPS service offered through Beeks or 
ForexVPS. The difference is that you have full control over 
a VPS. This means you have access to the Windows 
operating system and can install other applications other 
that MT5. Where as an MQL5 Virtual server is limited to the 
MT5 setup on your local computer. Once you have setup 
your MT5 with Indicators and Expert Advisors, you can only 
synchronise it to the Virtual Server and can not actually 
control it through a Windows operating system.  

To start the Virtual Server Hosting Wizard, you can find it in 
your toolbar.



Signal Service

Strategy Tester

The signal service allows you to subscribe to signals/trades 
that are copied to your MT5 account from another trader in 
the MQL5 community. You can also setup the signal service 
via a Virtual Server. Please note that the traders providing 
a signal service within the MQL5 community are in no way 
associated with ThinkMarkets and if you would like more 
information please visit - https://www.mql5.com/en/signals/
mt5 

To start using the MQL5 signal service, you can find it in 
your toolbar, where you will also need to sign up to a free 
MQL5 account.

ThinkMarkets has a similar service known as ThinkInvest. 
ThinkInvest allows you to copy trades from traders 
registered with ThinkMarkets. If you are already a client, 
you can simply open a ThinkInvest account through 
your ThinkPortal and browse the Money Managers listed 
together with their performance. For more information 
please visit - https://www.thinkmarkets.com/en/thinkinvest/

The Strategy Tester allows you to back test performance 
of Expert Advisors/robots and their strategies on previous 
history within the MT5 platform. This tool can help you to 
test the efficiency of a programmed strategy on past price 
quotes as well as establish the best input variables before 
running the robot on an account in real time. 

There are examples Expert Advisors provided to you in the 
Platform for you to test, however the functionality of the 
Strategy Tester is beyond the scope of this documents. 

To access the Strategy Tester, you can find it in the toolbar 
or press CTRL-R.

Alternatively, you can find it under the View menu.

For more information on the Strategy Tester please visit 
- https://www.metatrader5.com/en/automated-trading/
strategy-tester



Toolbox
This section will describe the functions within the Toolbox window.

Trade

The Trade tab displays a list of your currently open trades. 
You can click on the column headings to sort trades by that 
specific column in ascending or descending order.

If you right click anywhere on the Trade window, you will be 
presented with other options to display including: 

• New Order – Place a new order. 
• If active position selected, you can also choose to 

Close / Modify or Delete the order.
• Volumes – Choose whether to display trade sizes in lots 

or total amount.
• Profit – Choose to display Profit column in either your 

account currency or points/pips.
• Report – export trade history to local file.
• Show on Charts – Display other selected symbol deals.
• Register as Signal – Send you trade to the MQL5 

community.
• Show Milliseconds – show/hide milliseconds of open/

close time of trades.
• Grid – show/hide borders around the trades.
• Columns (Commission/Swap) – show/hide 

Commission/Swap and Comment columns of trades. 

History

The History tab give you’re the ability to view all the details 
of your closed trades. You can display and filter trades by 
date range, as well as click on the column headings to sort 
trades by that specific column in ascending or descending 
order.

If you right click anywhere on the History window, you will 
be presented with other options to display including: 

• Positions/Deals/Orders – Displays your trades in 
different ways.

• Symbols – Choose which Symbols you want to display.
• Volumes – Choose whether to display trade sizes in lots 

or total amount.
• All History/Last 3 Months/Last Month/Customer Period 

– choose date range of trades.
• Report – export trade history to local file.
• Show Milliseconds – show/hide milliseconds of open/

close time of trades.
• Grid – show/hide borders around the trades.
• Columns (Commission/Swap) – show/hide Commission 

and Swap of trades. 



Calendar

The Calendar tab displays important events and financial 
data releases (including previous, forest and actual figure) 
that can have an impact on prices. There are a few options 
associated with the Calendar tab, which you can right click 
to display and modify.
• Export – Allows you to export the currently displayed 

events to a local html file.
• Previous Week / Current Week / Next Week – Displays 

the events for the relevant period.
• Previous Month / Current Month / Next Month - 

Displays the events for the relevant period.
• Priority – Show/Hide All events and Holidays, Low 

priority, Medium priority or High priority events.
• Currency – Show/Hide events by currency.
• Country – Show/hide events by country.

How to Produce a Report of Your Trading 
History

Many traders require trading statements for personal 
analysis or tax purposes and MT5 give you the ability to 
produce trading history reports over all your trading history 
or custom periods of time. 
To initiate the process, you must display the Toolbox 
window (Please note: In MT4 this used to be known as 
the Terminal window). Display the Toolbox window in the 
toolbar or press CTRL-T.
Alternatively, you can find it under the View menu. This will 
display the Toolbox window. Click the History tab which 
will display the current months trading history. Right click 
anywhere in the window, and select out of the 4 options –
• All History
• Last 3 Months
• Last Month
• Custom Period (allows you to select a specific to and 

from dates)
This will display the relevant trading history in the Toolbox 
window.
Right click again in the Toolbox Window and under Report 
you can select to export your report as either an XML file or 
HTML file. This will produce the relevant file which you can 
save to your computer and open from there.

News

The News tab displays a list current finance news headlines 
around the world.

Mailbox

The Mailbox tab display messages that are either broadcast 
from MQL5 or your broker.



Company

The Company tab displays the https://www.mql5.com 
website in your MT5 platform.

Market

The Market tab displays a list of free and paid Experts, 
Indicators, Libraries and Utilities available for you to utilize 
on your MT5 platform. 

Simply select the product you want to Download and either 
buy it first or if free, click the Download button for it to 
download directly to your MT5 platform ready to be used. 

Once the Installation of the product is complete, you 
can access it via the Navigator list. Got to View menu > 
Navigator or press CTRL-N.

Find your product under the relevant category. Once you 
find the product either double click on it or drag it onto your 
active chart to apply it. 

Please note that Indicators and Expert Advisors usually 
have settings that you can modify. Select the setting that 
you want and then your product will be applied to the active 
chart.

For more information on the Market, please refer to this video tutorial to learn more about how to purchase a product from the 
MQL5 market place.



Alerts

The Alerts tab displays a list of all the Alerts you have 
created on your charts. Alerts are used to display a 
message and alarm when the price hits your set level. Right 
click on the Alert to either Modify, Delete or Enable/Disable 
it. Click Create to create a new Alert. Please note, Alerts on 
MT5 are local to your computer, which means that if you 
want to receive them you will need to have your computer 
turned on with MT5 running.
To create a new Alert via your chart, right click on the chart 
at the price level you want to set the alert. Then select 
Trading > Alert. This will place an alert at the set price level 
indicated by the red arrow on your chart.
You can modify this alert price level by clicking and 
dragging it where you want. Also, by right clicking on the 
Arrow, and selecting Modify, Delete or Disable. 
When you select Modify the Alert Editor allows you to 
change various settings, as described below.
• Enable checkbox – Enable/Disable Alert
• Action – Select how you want Alert outputted – via 

a Sound, print to File, Send to Email (Mail) or Mobile 
Notification. Please note: You must setup your email or 
mobile (Under Tools > Options) to accept this form of 
notification. 

• Symbol – Select the Symbol you want the alert on.
• Source – If Sound action is selected you can select the 

sound it makes when alert is triggered. If File Action is 
selected, you can choose the output file for alert to be 
printed on. If Mail is selected, you can modify the email 
that is sent. There is no modification for Notification 
action.

• Timeout – You can choose Timeout between alerts. 
Similar to the Snooze function of your alarm, you can 
set this if you want your Alert to remind you again after 
it is first triggered.

• Maximum iterations – The number of times you want 
the alert to alarm you from when it was first triggered. 

• Expiration – You can set an expiry date and time for 
you alert.

• Condition – Set what condition you want to be relative 
to the price Value you set (See below).

Bid > Bid price is greater than price value set
Bid < Bid price is less than price value set
Ask > Ask price is greater than price value set
Ask < Ask price is less than price value set
Last < Last price is less than price value set
Last > Last price is greater than price value set
Volume < Volume is less than value set
Volume > Volume is greater than value set
Time = Server time is equal to Time value set

• Value – Set the Value you want relative to the condition 
you set.



Signals

“Signals” is a convenient service for automatic copying of 
trading operations of professional traders directly to your 
account. All accounts registered in the service are provided 
with a detailed statistics and full trading history. Also, any 
user can become a provider and sell their own trading 
signals.

Working with the Signals service has a great number of 
advantages:

• No need to conclude an agreement between a provider 
and an investor.

• Copying of trading operations is fully automated. Your 
participation is not required.

• A Signal Provider and a Subscriber may have accounts 
with different brokerage companies.

• Ultrafast data exchange protocols greatly reduce orders 
execution delays on a Subscriber’s account.

• Data transmission is absolutely secure.
• Fixed subscription price, no additional commissions for 

subscription.

To use the Signals service, you need a valid MQL5.
community account, specify it in the platform settings. If 
you do not have an account yet, please register.

Please note, you can subscribe demo account as well as 
real accounts to signal services. 

To subscribe to a Signal service, select the signal service 
provider you are interested in. Then click the Subscribe 
for free button. Once you have chosen your options to 
subscribe and agreed to the terms and conditions, your 
trading account will now accept automated trading signals 
from that provider.



Articles
The Articles tab displays a list of all articles that have been 
posited to the MQL5 website. They include articles on all 
trading topics such as strategies, systems, expert advisors 
and statistics. Simply double click on any of the Articles to 
view it in your web browser.

A Showcase of Trading Signals

How to choose a trading signal and subscribe to it for a 
couple of clicks? It is easy! Watch the video and you will 
know everything about trading signals.

Video Link: https://www.youtube.com/
watch?v=ntu6pZRopq4

The Main Parameters of Trading Signals

For your convenience, the most valuable parameters of 
trading signals are placed in a separate block. From this 
video you will find out where to find them and what to pay 
attention to.

Video Link: https://www.youtube.com/
watch?v=2Dk7UdpnWZg

Trade Statistics, Growth, Equity & Balance

Trade statistics provide detailed information on a signal to 
help you to make a wise decision. Growth, equity & balance 
graphs allow you to visually evaluate a successful provider.

Video Link: https://www.youtube.com/
watch?v=cjcaKKLf6aY

Risks, Distribution, News and Reviews of 
Trading Signals

How risky does your provider trade and what do other 
subscribers think of that? Watch this video to find out the 
answer.

Video Link: https://www.youtube.com/
watch?v=KqDhr1kumRM

Visualizing a Signal on a Chart

The effectiveness of the entry points and the unrealized 
profit can be easily assessed with the visualized chart of 
provider’s deals.

Video Link: https://www.youtube.com/
watch?v=c4E1YpjKwKo

Subscribing to a Trading Signal

From the video, you will learn how to subscribe to a signal 
and what parameters to specify. Find out, whether you 
need to copy the stop levels, what part of your deposit will 
take part in copying and what slippage to choose.

Video Link: https://www.youtube.com/
watch?v=r99S48RiKeA

The Report on Copied Trades

Detailed information on complete and active subscriptions 
will help you to estimate the effectiveness of every single 
provider. These reports show the profit gained from money 
spent for subscription.

Video Link: https://www.youtube.com/watch?v=MXsqPB_
MMYY

For more information on how to subscribe to Signal 
services provided my MQL5 please visit this article.

https://www.mql5.com/en/articles/523



Experts

Journal

Help Topics

Code Base

The Experts tab displays a journal for your Expert Advisors. 
Any action that is taken, including errors, by your Expert 
Advisors will be logged in here and can be used to trouble 
shoot your strategies. 

The Journal tab displays a journal of every action that is 
placed within your MT5 platform. If you are having problems 
with MT5 you can view the log in under the journal tab to 
review and troubleshoot the problem. 

Further to this guide clients can get help with the inbuilt 
MT5 platform user guide. You can find this at “Help > Help 
Topics” or press F1.

Alternatively, you can also visit the online guide from 
MetaTrader5 here at https://www.metatrader5.com/en/
terminal/help

The Code Base tab displays a list of Expert Advisors, 
Indicators and Scripts that you can download for free. 

There are multiple options if you right click on a product.

• View – Goes to the website and shows you further 
details about the product, including how it works, 
performance tests and details about the settings.

• Download – Allows you to download the product 
directly to your MT5 platform. Once downloaded, 
simply display your Navigator window (CTRL-N or View 
menu > Navigator) and look for the product you have 

downloaded in your list. You can then either double 
click on the product or drag it onto your chart to use it.

• Order your own Program – Will take you to the MQL5 
Freelance service in which you can get your own ideas 
programmed into an Expert Advisor, Indicator or Script.

• Expert Advisors / Indicators / Scripts – Filter what 
categories you see in the list.



This concludes our ThinkMarkets MT5 user guide. 

If there is any other questions you may have please feel free to visit us on live chat at www.ThinkMarkets.com 
or email support@thinkmarkets.com

Good luck with your trading.

Other ThinkMarkets Resources

Learn to Trade guides - https://www.thinkmarkets.com/au/learn-to-trade/

YouTube Channel - https://www.youtube.com/channel/UCNtXe1e5IUKT3v5B9EgUOiw


